www.1862.net > 安装Aiohttp或者升级pip报错

安装Aiohttp或者升级pip报错

你这个是ubuntu下的命令 如果你windows的命令权限不足,你可以在开始菜单出现在输入cmd,然后就会有命令行那个程序,然后右键,以管理员身份运行 然后你再切换到python的目录(python安装包,这个目录,不要进入scripts),再执行:python -m pi...

看上去应该是下载pip包时请求超时,可以试试使用国内源更新pip。 比如豆瓣源: python -m pip install --upgrade pip -i https://pypi.douban.com/simple 安装其他包也可使用此方法加快下载速度。

pip安装Python包出现错误是可能是系统没有更新或者出现了bug。 解决方法: 在unix和macos,配置文件为:$HOME/.pip/pip.conf,在windows上,配置文件为:%HOME%\pip\pip.ini。 把所有要安装的包写在一个文件里面,比如requirement.txt(每个包写...

输入命令:pip --versionpip2 --versionpip3 --version通过以上命令查看python默认使用pip的版本,尝试使用以下命令升级相应版本的pip pip install --upgrade pippip3 install --upgrade pip然后就可以正常更新版本了。

pip --version 看看是哪个版本的。或者试试 python -m pip install --upgrade pip

你这个是ubuntu下的命令 如果你windows的命令权限不足,你可以在开始菜单出现在输入cmd,然后就会有命令行那个程序,然后右键,以管理员身份运行 然后你再切换到python的目录(python安装包,这个目录,不要进入scripts),再执行:python -m pi...

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com