www.1862.net > 我重新装了1.7版本的jDk之后,wEBstorm就打不开了...

我重新装了1.7版本的jDk之后,wEBstorm就打不开了...

兄弟,这个分版本的,看你电脑是什么操作系统多少位的32/64的,如果和你的开发工具位数不一样,会出现很多莫名其妙的问题,还有电脑系统环境变量配置,你再检查下,看看是不是出了问题,cmd 键入Java 还有Javac 还有Java _version 如果这三个都...

检查一下Eclipse跟jdk的位数是否一致 如果不一致 换成跟操作系统一致的位数 然后再尝试打开

你执行一下where java看看结果~~~应该不是你这个路径的,在system32下边应该还有一个java javac命令,那个优先级比你这个高,path里边,把java的路径放到最前边~虽然表述的很混乱,但应该能解决你的问题~

javahome 你如果配置了 只改javahome就行

安装jdk后 cmd java -version能正常显示jdk版本号 java命令可用,javac命令无法使用,提示“javac不是内部命令或 外部命令,也不是可运行的程序或批处理文件”。 解决方案: 运行——>cmd 在控制台中运行以下命令设置java环境变量即可解决: set JAV...

系统环境变量配成jdk1.6PathJAVA_HOME

你的eclipse 版本低了。 JDK 没必要整1.8的 现在很多项目应用都还在用1.5,1.6

重安装之后需要重新设置环境变量的: 如:jdk安装在“D:\Program Files\java\jdk1.6.0_10” 第一步:新建“java_home”值,输入“D:\Program Files\java\jdk1.6.0_10”; 第二步:新建“classpath”值,输入“.;%java_home%\lib”; 第三步:在path中增加“...

Eclipse在安装的时候,会首先检查当前电脑是否正确安装适合版本的JDK环境,如果没有正确安装或安装的版本过低,出现图中提示信息。 第一种情况:虽然已经安装JDK1.8,可能环境变量配置存在问题,Eclipse检测不通过,还有可能是安装版的JDK1.8,...

which java 看一下,你用的java肯定不是/usr/java/jdk1.7.0_21/bin下的 一般应该是/usr/bin下的java,这是个链接到openjdk的java 你可以将/usr/bin下的java删除,重建链接 cd /usr/bin mv java java.bak ln -s /usr/java/jdk1.7.0_21/bin java ...

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com