www.1862.net > 在win7中怎么查看系统有没有安装.NET模块

在win7中怎么查看系统有没有安装.NET模块

其实在C:\Windows\文件夹中有一个文件夹是专门存放.Net Framework4.0 框架文件的,从文件夹中的文件夹名就可以知道本机安装了哪些版本的.Net; 具体方法如下: 1、打开目录“C:\Windows\Microsoft.NET\Framework”; 2、在该目录中查看,是否存在 ...

右键点击开始——控制面板——程序——启用或关闭windows功能——在里面查看,NET Framework 3.5是否已经勾眩如果没有勾选说明没有安装。勾选后点击确定。就自动下载安装了。

控制面板,右上查看方式选择小图标,选择程序和功能,左边有个打开或关闭windows功能,net framework 3.5打钩了就装了,没有勾就没有装

右键点击“计算机”,选择“属性”打开窗口如下 2 在地址栏中输入地址 C:\Windows\Microsoft.NET\Framework 单击“回车键”查看 3 在打开的窗口中查看各个文件夹名称,这里有v3.0、v3.5 v3.0是以前的版本,v3.5就是当前的使用版本 (数值大的即为当前...

解决方法一: 1、右键点击“计算机”,选择“属性”打开窗口; 选择“属性” 2、在地址栏中输入地址 C:\Windows\Microsoft.NET\Framework 单击“回车键”查看; 单击“回车键” 3、在打开的窗口中查看各个文件夹名称,这里有v3.0、v3.5v3.0是以前的版本,v...

NET Framework 4是支持生成和运行下一代应用程序和 XML Web Services 的内部 Windows 组件,很多基于此架构的程序需要它的支持才能够运行。 以上情况可能是: 1.在windows update 里把framework卸载掉,重启,清理一下系统,然后再装。 2.下载fr...

win7默认是自带Microsoft .NET Framework v2.0的,当你用windows update升级的时候,是会提示你升级到4.0版本的,让系统自动升级即可,不需要手动安装。可到“管理工具”---“服务”里面去看下你的Microsoft .NET Framework 版本,看看服务是否被安...

为什么非要安装net framework 2.0sp1呢?高版本已经集成了低版本所具有的功能了埃Win7本身就集成了net framework3.5环境的。至于安装软件出错,重点排查软件兼容性。你也可以尝试以管理员身份运行安装程序或者进超级管理员账户安装程序。

控制面板,右上查看方式选择小图标,选择程序和功能,左边有个打开或关闭windows功能,net framework 3.5打钩了就装了,没有勾就没有装

net framework4.0 在控制面板,程序管理里面可以找到。

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com