www.1862.net > .nEt 4.6

.nEt 4.6

是最新推出的.net 框架,你机器上应该是有程序会使用到此基础运行时。一般建议升级

asp.net 2.0对应VS2005 asp.net 3.5对应VS2008 asp.net 4.0对应VS2010 asp.net 4.5对应VS2012 asp.net 4.6对应VS2013

.net Framework 从4.6之后都需要win7 sp1以上的系统支持 Win8系统.NET Framework 4.6安装失败可以这样解决。 1、按下WIN+X键,然后进入到控制面板中; 2、点击“程序”,然后在接下来的页面再点击“启用或关闭Windows功能” 3、在功能列表中查看 ”ne...

建议你先给系统打补丁, 也就是自动更新操作系统后,因为安装 .net framework 4.6时,如果发现系统少了什么补丁,是不会自动安装的,只会提示发生严重错误然后回滚

最好不要,现在很多windows Form 的应用都是基于.NET Framework 4.5的,就算你现在删除了,以后如果安装别的软件可能还要再安装一次,或者干脆就不能用。除了4.5,你应该还会有2.0-4.0的全部。 .Net Framework 4.5 说白了就是一系列的 .dll

win7有点古老了,.net framework支持win7,但需要是win7 sp1的,你看看你装没装过sp1补丁,如果没装过需要安装一下。

win7sp1,才可以

1、在桌面上快捷键win+x打开控制面板,如下图所示: 2、在打开的界面中,点击程序,然后在接下来的界面中点击“启用或关闭Windows功能”,如下图所示: 3、在功能列表中查看 “.NET Framework 4.6高级服务 ”是否勾选,如未勾选,那么勾选后确定即可...

有啊,就是v4.0.30319这个目录,4.6只是4.0的修补版本,所以还是v4.0.30319这个目录。

无论在哪个系统,也不论安装哪个版本的AutoCAD,只要是新装或重装系统后第一次安装AutoCAD,都要先在控制面板中启用.Net Famerworks 3.5。这样能保证安装AutoCAD一路顺利。如图,选择.Net Famerworks 3.5后,.Net Famerworks 4.5或4.6,无论是否...

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com