www.1862.net > OSX10.10系统下AICS6您需要安装旧 JAvA SE 6 运行...

OSX10.10系统下AICS6您需要安装旧 JAvA SE 6 运行...

这个就是了 自己下载去吧。

装cc吧,或者cc 2014,10.10.1禁用了老java带来了各种兼容问题

https://support.apple.com/kb/DL1572?locale=zh_CN 上面是旧版下载链接。 其实如果装的 ai cc的话就没有这些问题了。而且cc还是cs6的新版= =

我以前和你遇到同样的问题。 下载安装这个就可以了。非常简单 http://support.apple.com/kb/DL1572?viewlocale=zh_CN&locale=en_US

豹平台与Windows平台是不一样的,如果你指的是VC ++是肯定不能安装微软,但在Mac也有自己的编程工具,不管具体的语言,Java和C语言,VB和别人对Mac平台,下面是豹纹一些常见的编程工具: REALbasic的2008年的Mac OS X的JavaScript OSA的Mac 项目...

打开那个软件是否有提醒下载java新版链接. 我更新完Mac OS 10.10后也提示了. 有两个选项,选择其中一个,就会打开下载新版java的网站. 下载安装就好了.

下载安装这个就试试。非常简单 http://support.apple.com/kb/DL1572?viewlocale=zh_CN&locale=en_US

楼主,应该看看具体的错误信息来处理问题。

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com