www.1862.net > CEntos7安装orAClE11.2.0需要哪些依赖

CEntos7安装orAClE11.2.0需要哪些依赖

CentOS 7 的环境为 $ uname -a Linux oracle 3.10.0-123.13.1.el7.x86_64 #1 SMP Tue Dec 9 23:06:09 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux 注意安装的时候需要安装一个桌面系统(X-Windows + KDE 或者 Gnome),否则安装程序无法运行。 然后...

最简单的方法就是,你直接去装,在安装过程中它自己会检测还差什么包,然后你给装下就行了 binutils-2.20.51.0.2-5.28.el6.x86_64.rpm binutils-devel-2.20.51.0.2-5.28.el6.x86_64.rpm compat-libstdc++-33-3.2.3-69.el6.x86_64.rpm elfutils-l...

安装前,先配置jdk,然后执行安装命令时指定本地的jdk就可以了: ./runInstaller -jdkLoc /本地jdk路径

#xhost + //切换到root用户输入 #su – Oracle //切换到oracle用户 $./runInstaller //执行安装程序 xhost 是用来控制X server访问权限的。 通常当你从hostA登陆到hostB上运行hostB上的应用程序时, 做为应用程序来说,hostA是client,但是作为图...

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com