www.1862.net > linux 安装JDK CAnnot ExECutE BinAry FilE

linux 安装JDK CAnnot ExECutE BinAry FilE

你的这个方法适合于 xxx.bin的文件,可以去oracle网站上下载一个 .bin格式的

那是因为你的linux系统是32位的, 而你的jdk-6u35-linux-i586事64位的 不然就是你的linux系统64位的, e而你的JDK——是32位的, 导致不兼容, 换个同系统软件包吧, 地址:(1)jdk-7u9-linux-i586.tar.gz ------------>32位 (2)jdk-7u9-linux-x64.tar.g...

环境变量的配置有问题,你改改吧: HOME是 D:\Java\jdk1.8.0_11 Path是 %JAVA_HOME%\bin;%JAVA_HOME%\jre\bin CLASSPATH是 .;%JAVA_HOME%lib;%JAVA_HOME%lib\tools.jar path和CLASSPATH里面的内容不能变,要按照这个来。home才指的是你安装jdk的...

查看linux位数: #uname -a 如果有x86_64就是64位的,没有就是32位的 这是64位的 # uname -a Linux desktop 2.6.35-23-generic #37-Ubuntu SMP Fri Nov 5 19:17:11 UTC 2010 i686 GNU/Linux 这是32位的 #uname -a Linux backup 2.6.9-67.ELsmp #...

你版本下载错了,ia64是给安腾用的,应该下载x64 Redhat的话不如下载rpm版的装了,rpm -ivh XXX.rpm就安装完成 一般装在/usr/java下面,有个jdk版本路径

1、用ctrl + alt + t打开终端,输入“java -version”,如果结果如下,则表示jdk未正确安装: 2、添加环境变量: 注:vim命令打开文件后,将光标移动到文件末尾,然后输入小写o换行输入,进入编辑状态。 export JAVA_HOME=/home/kaven/Qt_Android/...

这个是rpm软件包,要用rpm命令安装 rpm -ivh jdk-8u20-linux-i586.rpm

官网的JDK好像是.tar格式的, 也就是说可以直接下载下来后用tar命令就可以解开JDK包,并且设置一下JDK环境变量就可以了: JAVA_HOME=/usr/jdk_1.8; export PATH=$PATH:$JAVA_HOME:$JAVA_HOME/bin; 保存到你的用户环境变量文件.bashrc或者全局环...

你是64位系统吗

不能够执行2进制文件,应该是你缺少软件包。lib库装了没?查看下日志信息吧

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com