www.1862.net > win10开机提示需要安装.NET FrAmEwork3.5(包括.NET...

win10开机提示需要安装.NET FrAmEwork3.5(包括.NET...

Win10安装.NET Framework的方法: 一、在线安装 安装某些软件的时候会提示“你的电脑上的应用需要使用以下Windows功能:.NET Framework3.5(包括.NET 2.0和3.0)” 选择“下载并安装此功能。Windows将从Windows更新中获取所需的文件并完成安装”,只要连...

下载原版镜像,以虚拟光驱加载,以管理员身份运行命令提示符,在“管理员:命令提示符”窗口中输入以下命令: dism.exe /online /enable-feature /featurename:netfx3 /Source:K:\sources\sxs 注:其中的盘符K要改成你实际的虚拟光驱盘符

你这个明显是3.5的问题,但是这个基本都是必须要的,很多程序都需要他的支持才可以运行,你可以试试删掉它,然后重新安装试试,如果还是不能解决,基本就只能重装系统了 望采纳

可以用360安全卫士来把系统修复一下,然后重启电脑看能不能解决

按以下步骤安装.net framework 3.5 在左下角的开始图标上点鼠标右键,在弹出菜单商点"控制面板"-->"程序"-->“启用或关闭Windows功能” 注意:不要从网上下载.net framework 3.5安装包进行安装。因为win10系统中已经包含了.net framework 3.5,所...

1、首先我们打开电脑桌面,有鼠标右键右键点击【Windows标】。 2、然后我们点击【功能和应用】选项。 3、然后我们会进入如图的界面,滚动到最下面点击【应用和程序】。 4、然后我们点击【启用或关闭Windows功能】选项。 5、然后如图,勾上图示选...

win8系统在,许多软件都需求安装framework3.5,但是很多用户都是安装失败,联网失败,据网上的许多人说有用cmd输入命令,然后到100%,就会成功安装framework3.5(如这个方法:win8 下安装 .net framework 3.5.1: 1. 打开 win8 安装盘,提取 sou...

防火墙原因 右键点击我的电脑,打开管理,在最下方找到“服务和应用程序”。 在“服务和应用程序”下点击“服务”选项,在右侧找到“Windows Firewall”双击打开。 启动类型选择手动,右下角应用,之后在服务状态栏点击启动,服务状态变成正在运行。 打...

win7已经自带net3.5及以下,没用过win8但是估计也该自带net3.5以上的版本吧。可能是win8自带了,所以你无法安装

解决办法: 1、首先需要下载win10原版系统,(一般人都有原版的系统了,如果没有的可以点击这里去下载,备份下次安装net framework 3.5或者下次重装win10系统的时候方便用的。) 下载好win10原版系统以后 ,右键选择装载,如下图所示。 2、这样的...

网站地图

All rights reserved Powered by www.1862.net

copyright ©right 2010-2021。
www.1862.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com